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Load Management optimizes the distribution of power among EV charging 
stations at a site. Our advanced power management algorithms ensure the 
safety and smooth operation of stations by efficiently managing the avail-
able power supply. Note that Load Management can only be enabled at the 
site level.

About Load Management
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1� Key Terms 

At its core, Load Management relies on various components within a 
charging site to monitor, balance, and manage the site’s power supply. It is 
crucial to understand the key terms defined below and how they interact 
with each other. 

A site is a location that hosts all the power panels, breakers, stations, and 
other components. It serves as the foundation for electrical management 
and determines the maximum electrical capacity. 

A power panel is an electrical distribution board with multiple outputs, de-
signed to distribute electric power. It is a key component in our Load Manage-
ment system, serving as a hub that distributes the site’s total electrical capaci-
ty to individual breakers and stations.

A circuit breaker automatically cuts off electricity to prevent overloads or 
short circuits. Each charging station must be connected to a breaker for 
safe operation. 

Note: The capacity of a breaker must be higher than the maximum output 
of the station(s) it supports. The exact value depends on the region. For 
instance, in the US, the buffer value is 25%. 

A power connection carries current from the power source to the station. Site 
owners can specify the phase of the connection to manage power distribution 
across stations and circuits.

Note: In the US, phase connections are displayed as A, B, and C.

1.1 Site 

1.2 Power Panel

1.3 Breaker

1.4 Power Connection
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A Breaker-Level load group consists of at least two stations connected to 
the same breaker.  The capacity of a breaker must accommodate the output 
of the stations it supports.

Depending on the system’s algorithm (Traditional or Max Capacity), the 
capacity may vary. Please refer to Section 2.3 for detailed calculations.

1.5.1 Breaker-Level Load Group 

Load groups are groupings of stations that simplify station management 
and maximize the number of stations supported by the available output, 
enabling sites to accommodate more stations without significantly increasing 
overall site capacity.

Note: A load group must consist of a minimum of 2 stations. 

1.5 Load Group
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A Panel-Level load group consists of at least two stations, each with a 
standalone breaker, connected to the same power panel.

Note: The phase configuration between stations must be identical to form 
a panel-level load group. 

1.5.2 Panel-Level Load Group

For each load group and individual station, users can define a Load Output 
value. The value is between the minimum output and the maximum output.

This represents the real-time output of a station or group of stations. In Load 
Management, the real-time output is continuously monitored to ensure it 
remains within the specified Load Output. In Load Management, the real-time 
output is continuously monitored to ensure it remains within the specified 
Load Output. 

Other components include devices such as lighting, escalators, automatic 
doors, or any other electrical equipment that shares the same power source 
as the EV stations.

1.6 Load Output 

1.7 Real-time Output

1.8 Other Component 
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2. How Load Management Works

Load Management optimizes power distribution at charging sites by continuously 
monitoring each station’s status to ensure the current stays within a specified 
range.

Consider a charging site with 3 stations and a total site capacity of 36 A, each 
with a minimum output of 7 A and a maximum output of 32 A. 

When only two stations are occupied, each station provides a maximum 
charge of 18 A.

18 A 18 A

36 A

charging charging available

Note: A site may include stations with varying output capacities. Load 
Management ensures the even distribution of current, regardless of the 
stations’ outputs.
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As more vehicles arrive, the software evenly distributes the available current 
for maximum efficiency. When a third vehicle is plugged in, the current is 
evenly distributed to 12 A per vehicle.

12 A 12 A

36 A

12 A

charging charging charging

The maximum output of a station is determined by the station model, as 
specified in the EV OS database. The minimum output value, on the other 
hand, is pre-defined in EV OS, considering local regulations. See the chart 
below for detailed information.

2.1 Minimum / Maximum Output 

Minimum Output USA International

AC Station 7 A 8 A

DC Station 1 A 2 A
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offline charging

63 A

11 A

charging chargingcharging

10 A 10 A

32 A
maximum

If a station goes offline due to internet issues or other unforeseen reasons, 
EV OS assumes it is operating at its rated (maximum) output as a safety 
measure. Until the station is restored, it will continue to occupy this rated 
current.

The following section explains how the system manages offline stations 
when the site has sufficient capacity. 

Consider a charging site with five stations and a total capacity of 63 A. Each 
station has a minimum output of 7 A and a maximum output of 32 A. 

If one station goes offline, the following occurs: 

1.	The system reserves 32 A for the offline station, leaving 31 A to be 
shared among the remaining three stations. (63 A site limit – 32A reserved 
for offline station = 31 A available.) 

2.	The available output will first be distributed evenly across the remaining 
vehicles. (31 A / 3 = 10 A each with 1 A surplus)

3.	Any surplus amperage will then be allocated sequentially among the 
vehicles. (The first station receives 11 A) 

2.2 How Offline Stations Affect Load Management

2.2.1 Balanced Distribution 
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7 A

offline offline charging

63 A

7 A

offline offline charging charging

7 A

unavailable

32 A
maximum

32 A
maximum

The following scenario explains how the system manages offline stations 
when their total capacity exceeds the site’s capacity.

Assuming four cars are charging, with a fifth car incoming. If two stations go 
offline under the same site configuration, the following occurs:

1.	The system attempts to reserve 64 A from offline stations but is con-
strained by the site capacity of 63 A.

2.	The system then lowers the current supply to the occupied online stations, 
using the minimum output, which is 7 A in this case.

3.	The fifth vehicle cannot be charged because the site’s capacity has been 
fully allocated.

2.2.2 Revert to Minimum Output
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Offline Behavior is a station-based feature available only on selected stations. 
By default, when a station goes offline, it operates at its minimum output. 

If two stations go offline under the same site configuration, the following occurs: 

1.	Offline Operation: When stations first go offline, they continue to supply 
the set current. 

2.	Default to Minimum Output: After a period of time, the offline stations 
default to their minimum output, as they can no longer receive requests 
from the system. This behavior allows a site to manage more stations 
even if some are offline. 

3.	Load Distribution: The remaining vehicles charging via online stations 
receive an evenly distributed output. In this example, with a site output 
of 63 A and two offline stations, the distribution is calculated as (63 A – 
7 A * 2) / 3. The first station receives 17 A while the remaining stations 
receive 16 A.

Note: To verify compatibility and enable this feature, please contact our 
support team.

2.2.3 Offline Behavior 
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7 A

offline offline charging

63 A

7 A

offline offline charging charging

7 A

unavailable

32 A
maximum

32 A
maximum

7 A

offline offline charging

63 A

17 A 16 A

offline offline charging

7 A
minimum

7 A
minimum

charging

16 A

Initial Offline State

Offline stations continue to supply set current

Offline stations default to minimum output

Delayed Offline Response
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EV OS Load Management offers two algorithms, each designed to ensure the 
safe and efficient operation of your EV charging site. Each algorithm calculates 
the minimum current output differently, tailored to various operational needs. 

To ensure reliable operation and prevent overload, EV OS requires that your site, 
power panels, or breakers have a capacity greater than the minimum current 
specified during setup. 

In the US, this requirement is 25% higher, but the exact value depends on the re-
gion. This design provides a safety margin to accommodate load variations and 
maintain stable performance. 

When your site includes other components, regardless of the algorithm used, 
the system automatically assumes that these components are operating at full 
output. The output is first allocated to these components and then distributed 
among the stations.

Understanding the differences between the algorithms will help you determine 
the best option for your site.

Note: The Traditional Algorithm is applied by default. Contact us if you 
need to change the algorithm.

2.3 Algorithms

The Traditional Algorithm is designed to enhance the safety and stability of 
your charging site. It prevents system overload by reserving the maximum 
output for one station if it goes offline unexpectedly. 

2.3.1 Traditional Algorithm 
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Scenario 1

Consider a charging site with three stations, each capable of delivering a 
minimum output of 7 A and a maximum output of 32 A. Using the Traditional 
Algorithm, the minimum output requirement for this site is calculated as 46 
A (32 A reserved + 7 A each for the other two stations). 

Load Group

32 A 7 A

46 A

7 A

One station max output: 32 A  
Remaining stations min output: 7 A each

How It Works:

1.	Minimum Required Output Calculation: 

The algorithm calculates the minimum required output by considering the 
maximum capacity of a station and the combined minimum output of the 
remaining stations in a load group and individual stations within a site. 

2.	Load Distribution: 

The system evenly distributes the power among active stations. 

3.	Continuous Monitoring: 

The system continuously monitors the output to ensure it stays within safe 
limits and adjusts as needed to avoid overloads.
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Scenario 2

Consider a charging site with 4 stations, each with a minimum output of 7 A 
and a maximum output of 32 A. Two are individual stations, and the other 
two form a load group.  

Based on the Traditional Algorithm, the minimum output requirement for 
this site is calculated as follows: 

•  Load Group: 32 A (maximum output) + 7 A (minimum output) = 39 A 
•  Individual Stations: 32 A * 2 = 64 A 
•  Total minimum output requirement: 39 A + 64 A = 103 A 

32 A 32 A 32 A

103 A

7 A

Load Group

Load Group: One station max output: 32 A  
Remaining station min output: 7 A  

 
Individual stations: 32 A each 
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The Max Capacity Algorithm is designed to ensure that the charging site can 
always accommodate the maximum load capacity of at least one station. 
It requires less total output compared to Traditional Algorithm for the same 
number of stations. 

How It Works:

1.	Minimum Required Output Calculation: 

The algorithm compares the combined minimum current of all stations to 
the maximum capacity of a single station.

•  If the combined minimum is lower, it sets the load group minimum to 
the single station’s maximum capacity.  

• If the combined minimum is higher, it sets the load group minimum to 
the sum of all station’s minimum requirements.

2.	Continuous Monitoring: 

The system continuously monitors the output to ensure it stays within 
safe limits and adjusts as needed to avoid overloads. 

2.3.2 Max Capacity Algorithm
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Scenario 1

Consider a charging site with three stations, each with a minimum output 
of 7 A and a maximum output of 32 A. 

The total minimum output of the three stations would be 3 x 7 A = 21 A, 
which is less than the maximum output of one station.  

Therefore, to ensure that one station can function at full capacity, the 
algorithm sets the site minimum output to 32 A.  

Load Group

7 A7 A

32 A

7 A

7 A  (minimum) x 3 = 21 A < 32 A (maximum)
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Scenario 2

Consider a charging site with five stations, each with a minimum output of 
7 A and a maximum output of 32 A.  

The total minimum output of the five stations is 5 x 7 A = 35 A, which is 
more than the 32 A maximum output of a single station.  

Therefore, to ensure all stations can function, or at least one station can 
operate at its full capacity, the algorithm sets the site minimum output to 
35 A. 

7 A7 A

35 A

7 A 7 A 7 A

Load Group

7 A  (minimum) x 5 = 35 A > 32 A (maximum)
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Scenario 3

Consider a charging site with 4 stations, each with a minimum output of 7 A 
and a maximum output of 32 A. Two are individual stations, and the other 
two form a load group.  

Based on the Max Capacity Algorithm, the minimum output requirement 
for this site is calculated as the sum of the following: 

Load Group: 32 A 

Individual Stations: 32 A * 2 = 64 A
 
Therefore, the total minimum output requirement for this site is 32 A + 64 A = 
96 A 

32 A 32 A 32 A

96 A

Load Group

Load Group: One station max output: 32 A   
Individual stations: 32 A each 
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•  AC and DC stations cannot share the same power panel due to differing 
electrical requirements.

•  Load Management and Demand Response cannot operate simultaneously. 
Ensure Demand Response is disabled to activate Load Management.

•  Multi-phase balancing is supported only when stations are connected to the 
same set of phases. Please ensure that the stations in a load group share 
the same set of phases.

2.4 Limitations
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3. Setting Up EV OS Load Management 
for Your Charging Site

From the side panel, go to Energy Management and select Load Management. 

Once Load Management is enabled, assign at least one charging station to the 
site to initiate the setup.

Note: Refrain from using EV charging stations until the Load Management 
site building is complete. 
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After assigning stations, select a site to configure Load Management. To 
edit the algorithm type, click the Edit button in the Actions column. To disable 
Load Management, click the Disable button.

3.1 Load Management Configuration

Statuses Description

Not Configured This is the initial status when the power connection and 
capacity have not yet been set. 

Activated Once the power connection is set, Load Management will be 
activated.

Disabled
When the user disables Load Management, all Load 
Management settings will be cleared, and the status will be 
set to Disabled.

Status Overview 
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The permissions for Load Management are divided into: Build and Setup, 
View, Edit, and Settings. Users with different permission levels will only see 
the tabs that they’re given access to. See the chart below for a detailed descrip-
tion of each permission.

If you are missing access, reach out to Noodoe tech support.

3.2 Load Management Permissions 

Permissions Description

View

•	 Users can access the View tab to view Load Management 
settings and information about sites, power panels, 
breakers, load groups, stations, and other components. 

•	 Users can only view Load Management settings in sites 
under their management. 

Edit

•	 Users can access the Edit tab to edit existing Load 
Management settings for sites, power panels, breakers, 
load groups, stations, and other components.

•	 Users can only edit Load Management settings in sites 
under their management. 

Bulid and Setup

•	 Users can access the Build and Setup tabs to build wire 
connections and configure the load capacity of a site 
and its components. 

•	 Users can only build and set up Load Management 
settings in sites under their management. 

Settings
•	 Users can set or inherit the algorithm from the CPO. 

Please note that updating the algorithm settings will 
require resetting the Build and Setup configurations.
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The Build tab allows users to set up the wire and station distribution in 
accordance with their site. All changes to the site must be updated to ensure 
the proper functioning of the Load Management system.

3.2 Build

A site contains power panels, breakers, stations, and other components. To 
complete a site setup, all stations must be assigned to a breaker.

3.2.1 Site
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1.	To add a power panel, click the + button on site and select Power Panel.

3.2.2 Manage Power Panel

2.	Define the phase connection for the power panel by selecting the phases: 1, 
2, 3, or any combination.

Note: In the US, phase connections are displayed as A, B, and C.

1

2
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3.	To edit the phase connection or delete the power panel, click the three-dot 
menu button.  

3
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1.	To add a breaker, click the + button on site or Power Panel and select 
breaker.

3.2.3 Manage Breaker

2.	Define the phase connection by selecting the phases: 1, 2, 3, or any combination.

3.	Then, click Add to add a breaker. 

1

2

3
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4.	To edit or delete the breaker, click the three-dot Menu button.

4
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A station can be only added via a breaker. 

1.	To add a station, click the + button and select Station. The phase connection 
settings will be inherited from the breaker. 

3.2.4 Manage Station

2.	Select the stations to add to the breaker, Then, click Add to allocate them 
to breaker. 

Note: AC and DC stations cannot share the same power panel due to 
different electrical requirements. 

1

2
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3.	To manage the station(s) connected to the breaker, click the three-dot 
menu button next to the breaker and select Edit. Then, select the station(s) 
to remove them. Click Save to confirm or Cancel to exit.

3
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Other components, such as lighting, escalators, automatic doors, or any other 
electrical equipment that uses the same power source as the EV stations, 
can be added via site, power panel, or breaker.  

1.	To add other components, click the + button and select Other Component. 
The phase connection settings will be inherited from the selected site, 
power panel, or breaker. 

Note: The system reserves intake for other components before balancing 
the load across stations. 

3.2.5 Manage Other Component 

2.	To delete other component, click the trash can button. 

1

2
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Note: A breaker can be associated with multiple stations or multiple oth-
er components but not with both at the same time. 
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3.2.6 Completing Site Build 

Once you’ve completed building your site, click Save. An Apply dialog will 
appear. Click Apply to proceed to the Setup process or Cancel to continue 
building your site.



35

The Setup tab enables users to define the maximum current capacity of 
site components and to change their names and descriptions. 

Note: Site Build must be completed before the Setup tab becomes available.

To complete setup: 
1.	Set the name and total intake of all other component(s) (if applicable), then 

click Next. 

3.3 Setup

1

1

1
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2.	Set the maximum current capacity of the site and click Next. To revise 
previous settings, click Back.  

Note: The minimum current capacity of the site varies based on the 
configured algorithm. For detailed information on the calculation, refer 
to Section 2.3. 

2

2
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3.	Set the name, description (optional), and maximum current capacity of each 
power panel, then click Next. To revise previous settings, click Back. 

Note: The minimum current capacity of the power panel varies based on 
the configured algorithm. For detailed information on the calculation, 
refer to Section 2.3. 

3

3

3

3
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4.	Set the name, description (optional), and maximum current capacity of all 
available breakers, then click Preview. To revise previous settings, click Back. 

Note: The minimum current capacity of the breaker varies based on 
the configured algorithm. For detailed information on the calculation, 
refer to Section 2.3. 

4

4

4

4
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5.	Once all components have been configured, a Preview screen will appear. 
Review the details for each component on this page. Click Apply to complete 
the setup or click Edit to revise previous settings. 

5
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The View tab provides an overview of all components on a site. Real-time 
output and total load output are shown at the top of the page, giving users a 
clear view of the statuses. 

Note: Both site Build and Setup must be completed before the View tab 
becomes available.

3.4 View
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Navigate to the View tab in Load Management and select site to view its 
information. The following details are presented: 

Basic Information

•  Name 
•  Component Type 
•  Address 

Real-time Information 

•  Real-time Output 

Configuration 

•  Load Output 
•  Max. Available Current 
•  Max. Current Capacity 

Max. Current Capacity refers to the total amount of current a site can han-
dle. Max. Available Current is the remaining current after accounting for 
the intake reserved for other components. 

3.4.1 Site
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Navigate to the View tab in Load Management and select power panel to 
view its information. The following details are presented:  

Basic Information

•  Name 
•  Component Type 
•  Description

Real-time Information 

•  Real-time Output 

Configuration 

•  Max. Current Capacity
•  Phase Connection

3.4.2 Power Panel
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Navigate to the View tab in Load Management and select breaker to view 
its information. The following details are presented: 

Basic Information

•  Name 
•  Component Type 
•  Description 

Real-time Information 

•  Real-time Output 

Configuration 

•  Max. Current Capacity 
•  Phase Connection

3.4.3 Breaker
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Navigate to the View tab in Load Management and select Station to view 
its information. The following details are presented:

Basic Information

•  Station ID
•  Component Type 
•  Station Type 
•  Serial Number
•  Max. Load Output 
•  Min. Load Output 

Real-time Information 

•  Status
•  Real-time Output 

Configuration 

•  Load Output 
•  Phase Connection

3.4.4 Individual Station
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Navigate to the View tab in Load Management and select load group to 
view its information. The following details are presented: 

Basic Information

•  Name
•  Component Type 

Real-time Information 

•  Real-time Output 

Configuration 

•  Load Output 

Station List 

3.4.5 Load Group 
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Navigate to the View tab in Load Management and select a station in a 
load group to view its information. The following details are presented: 

Basic Information

•  Station ID
•  Component Type 
•  Station Type 
•  Serial Number
•  Max. Load Output 
•  Min. Load Output 

Real-time Information 

•  Status
•  Real-time Output 

Configuration 

•  Phase Connection

3.4.6 Station in a Load Group 
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Navigate to the View tab in Load Management and select Power Connection 
to view its information. The following details are presented:

Basic Information

•  Component Type

Real-time Information 

•  Real-time Output

Configuration 

•  Phase Connection

Component Connection 

3.4.7 Power Connection
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Power Connection
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Navigate to the View tab in Load Management and select other component 
to view its information. The following details are presented:

Basic Information

•  Name
•  Component Type 

Configuration 

•  Total Intake

3.4.7 Other Components 
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The Edit tab allows users to modify the information for each component and 
manage load groups. To access the Edit tab, ensure that you have already 
configured the Build and Setup tabs for your site.

Navigate to the Edit tab in Load Management, and select either site, power 
panel, breaker, station, load group, or other component to begin editing.

3.5 Edit
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Select the Site to open the edit panel. The following information is displayed: 

Configuration 

•  Max. Available Current 
•  Max. Current Capacity 
•  Load Output

Load Group

Individual Stations

Configure the load output amount and click Save to apply the changes or 
click Reset to clear any entries.

3.5.1 Site 
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Select a Power Panel to open the edit panel. The following information is 
displayed: 

Basic Information 

•  Name 
•  Description

Configuration 

•  Phase Connection

Modify the name and the description of the power panel, then click Save to 
apply the changes or click Reset to clear any entries. 

3.5.2 Power Panel 
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Select a Breaker to open the edit panel. The following information is 
displayed: 

Basic Information

•  Name 
•  Description

Configuration

•  Phase Connection

Modify the name and the description of the breaker, then click Save to apply 
the changes or click Reset to clear any entries. 

3.5.3 Breaker
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Select a Station to open the edit panel. The following information is 
displayed: 

Basic Information

•  Min. Load Output 
•  Max. Load Output 

Configuration 

•  Load Group 
•  Load Output
•  Phase Connection 

Load Groups

3.5.4 Station
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3.5.4.1 Add a Station to a Load Group
 
1.	Click the drop menu for load group. 
2.	Select a Load Group to add the station to. 
3.	Click Save to apply the changes or click Reset to clear any entries. 

Note: Configuring load output and moving a station to load group cannot 
be done simultaneously. 

1

3
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Select a Load Group to open the edit panel. The following information is 
displayed: 

Basic Information 

•  Name 

Configuration

•  Load Output

Station List

3.5.5 Load Group

3.5.5.1 Move Stations Out of a Load Group

1.	Click the drop-down menu from the station List under the Group column.  
2.	Select Individual or another Load Group.  
3.	Ensure there is sufficient power capacity. Configure the load output 

amount if needed. 
4.	Click Save to apply the changes or click Reset to clear any entries. 

Note: A load group must contain a minimum of two stations. To move a 
station out from a 2-station load group, the load group must be deleted.

Note: The output of a load group is set to its minimum value by default 
to ensure sufficient output for all load groups at a site. To increase the 
output value, complete the Load Management setup.

3.5.5.2 Delete a Load Group

1. Select a Load Group in the Edit tab.  
2. Click Delete to delete the load group.
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Select a Station inside a Load Group to open the edit panel. The following 
information is displayed: 

Basic Information 

•  Min. Load Output 
•  Max. Load Output 

Configuration

•  Load Group
•  Phase Connection 

Current Load Group

Other Load Group

3.5.6 Stations Inside a Load Group

3.5.6.1 Move Stations to Another Load Group
 
1.	Click the drop-down menu for load group
2.	Select a new load group.  
3.	Click Save to apply the changes or click Reset to clear any entries.

Note: Removing stations and configuring load output cannot be done 
from this view. Click Edit Load Group to perform these actions.
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Select Other Component to open the edit panel. The following information 
is displayed: 

Basic Information 

•  Name

Modify the name of other component, then click Save to apply the changes 
or click Reset to clear any entries.

3.5.7 Other Component
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3.5.8 Create Load Group 

The Create load group feature allows you to organize multiple stations 
into a load group, optimizing power distribution and management.  

When creating a new load group, the stations can be selected from both 
individual stations and stations in other load groups. Follow the steps be-
low to create a load group: 

1.	On the Load Management page, click Create Load Group. 

1
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2.	Enter a name for the load group.

3.	Select stations from other load groups or individual stations by clicking 
the Add button.

Stations selected for the load group will appear in the Station List. Click 
the Undo button to revert your selection. 

3

2



72

4

5

Note: Stations cannot join a new load group if their original breaker or 
power panel has insufficient capacity. 

4.	Configure the load output of the load group.

5.	Click Create to create the load group or Reset to reconfigure your load 
group. 

3
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Note: Build and Setup settings will reset upon algorithm update.

Select an algorithm or inherit from the CPO (available only for sites associat-
ed with a CPO).

3.6 Settings



Please visit our Help Center if you have 
any questions or need assistance. 

https://help.noodoe.com/hc/en-us

Need Help?

If you have any questions, email us directly 
at techsupport@noodoe.com.
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